Enabled for Repost link not working

Forums SNAP – WordPress Plugin Forums Enabled for Repost link not working

  • This topic has 4 replies, 1 voice, and was last updated 6 years ago by Mitch.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #515389
    Mitch
    Participant

    I know this is not supported anymore but until v4 comes out its the only thing that will do this.
    Please help
    I have published a bunch of posts before activating Snap and in the posts the check mark is disabled for all my 1700 posts.
    I did click on Set All Existing Posts to: [Enabled for Repost] and it always says
    Total posts included in reposting: 0

    Looked in each post and at the bottom in the snap box all Facebook and Twitter boxes are unchecked but pinterest ones are check
    Please someone provide a SQL so I can do this in the database. Unless you have a fix for the link press that does it.
    thnaks
    Mitch

    #515413
    Mark
    Participant

    It’s fecked and has been for ages. Don’t hold out any hope on V4 being released anytime soon. He’s been developing it for over 2 years and still no release date in sight. I think it got so bad for him that he felt he had to do something to please people so he made out it would be a good thing to release small updates between then and the V4 release.

    I really don’t understand why some of the core features have been taken away with recent developments. He should have kept the plugin as it was. It could pick up existing posts on a server and re-post them. You could also select a different tag and now you can’t. Mine is permanently set to post. No good for me as i have sites that advertise many different things. I have tried to roll back to older plugins to get the old functions back but all I get is errors on activation. if he had left it and just cracked on and developed V4 then released that I think the majority of people would be much happier. I know I would have been.

    #515422
    Mitch
    Participant

    Thanks for the insite. I know v4 is taking a long time and if I as a paid pro customer post a support ticket I will probably get a its not supported any more reply. thats why I posted in the forum hoping someone that had the same problem could give me a slq statement or something to mark all posts as ready for repost.

    Now the regular posts that are published are not getting sent to facebook.
    I even uninstalled and installed the other plugin that does the same but the free version doesn’t support post to pages only private profiles. and the paid version is ridiculously high in price each year.
    I paid for a Pro version and now fell I’m being let down. support tickets take a few days at one time it was answered over night not any more.
    Let see if the author replies to my problem.

    #515500
    NextScripts.com
    Participant
    #515651
    Mitch
    Participant

    OMFG I called it. Knew you would say it was not supported.
    You must have it in a Macro on your keyboard.

    Seriously, If the Posts were not marked as disabled for all my 1700 posts the reposting feature would work only reason that its like this because I installed and activated the snap plugin after the posts were created.
    All you would need to do is give me a fix to mark the posts as ready to repost.

    I’m a paid user Not a free user. and the feature is working on all my other sites just not this one so please help me fix this.
    and by the way you say your not supporting it any more because you are doing a better one in version 4 that was 2 years ago do you think its time to drop the we don’t support it any more and help use now or just maybe bring out the much better version 4 already Geez 2 Years.

    Mitch

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.