[Enabled/Disabled for Repost according to Categories/Tags/Taxonomies filters]

Forums SNAP – WordPress Plugin Forums [Enabled/Disabled for Repost according to Categories/Tags/Taxonomies filters]

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #252308
    Clark
    Participant

    I know that auto-posting old post is deprecated and we’re waiting for the new version, however I’m in great need of it this feature immediately. If I can get this to work on the current version, I will gladly upgrade to PRO as I need the multiple account feature. I feel like the current version is not too confusing however posting to the specified custom taxonomies just doesn’t seem to be working.

    The posting to twitter is working correctly (it posts only the correct custom posts) however it’s posting all the custom posts and not the correct taxonomies that i specify . Here are my current settings https://d.pr/i/1949i , https://d.pr/i/1gly0 , https://d.pr/i/1lHcp

    I’ve also clicked the link: [Enabled/Disabled for Repost according to Categories/Tags/Taxonomies filters] .. It should filter it to only 50 post however it shows the full 8000 custom posts. I’m wondering if I’m inputting the taxonomy|slug incorrectly or if there is another reason..

    Taxonomy URL Reference:

    taxonomy=job_listing_category&tag_ID=538&post_type=job_listing

    job_listing_category=blogging&post_type=job_listing

    Any help is greatly appreciated.

    #252315
    Clark
    Participant

    Sorry, the first screenshot link doesn’t seem to be working, here is the correct link https://d.pr/i/1jRul

    Thanks

    #252418
    Clark
    Participant

    I forgot to mention that i’m using 3.4.3

    #252762
    NextScripts.com
    Participant

    You need to wait for the new version. We are not supporting this feature in Version 3 anymore specifically for this reason. It will take us several hours to determine why it’s not working in your environment, and make it work.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.