[Error 200] FaceBook not permission post photos

Forums SNAP – WordPress Plugin Forums [Error 200] FaceBook not permission post photos

Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #558429
    Newzic
    Participant

    Hello, I set Nextscripts on blog to post on a FaceBook Page.
    Whent I click button “Submit test post to Facebook” I get the message :

    [Error] => (#200) Subject does not have permission to post photos on this page

    I have an other blog with nextscripts that’s working well and I check all settings in app: they are same on my 2 websites.
    Only api (in apps facebook) that is in v2.12 for apps with problem. On other website that is working well, api facebook is v2.11

    • This topic was modified 4 years, 6 months ago by Newzic.
    • This topic was modified 4 years, 6 months ago by Newzic.
    #558435
    hatem1971
    Participant

    The same problem happens with me and i think the it’s in the API version, as I have an api with old version which is working properly, but with version 2.12 is facing issues.

    It only submits to profile, and can not submit to pages or groups.

    In your case try this:

    From your facebook account choose your target page:

    Settings >> General >> Visitor Posts >>> then check “Allow photo and video posts”

    the problem here is that you will be posting to your page as a visitor

    I hope the plugin developer respond to this thread and fix this issue

    I hope

    #558436

    Same error with me, I’ve logged Ticket#NXS287179 three days ago. Been using this plugin for a long time and I know when something is broken, please don’t send me a link to a FAQ for newbies… which is not even updated yet (ex. Facebook now requires SSL, it is no longer optional for new apps).

    Would appreciate if this error is acknowledged as a new defect because of Facebook’s never ending updates. I really do appreciate all the work you guys do, I know how frustrating to keep up with all the updates. Awesome plugin, couldn’t imagine my business without it.

    #558515
    nguyen.buu
    Participant

    SAME HERE hatem1971.

    I think you point the PROBLEM, obviously the new APT version have problem

    I used to install and worked well in my old site, and today when I move license and install with new version API version v2.12 then problem happened

    I cant wait to have it fixed

    Regards
    NBuu

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.