Error after WP 4.6 & 3.6.8

Forums SNAP – WordPress Plugin Forums Error after WP 4.6 & 3.6.8

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #513302
    Chris Aldrich
    Participant

    After upgrading yesterday to both WP 4.6 and SNAP 3.6.8 (pro), I’m getting the following error when publishing new posts:

    Fatal error: Cannot use object of type WP_Post as array in /homepages/htdocs/wordpress/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/inc/nxs_functions_adv.php on line 155

    The post publishes as expected and then the error is thrown. When reviewing over the post afterwards, it appears that it didn’t post to Facebook, Tumblr or Twitter, which had been selected on this particular post.

    #513307
    NextScripts.com
    Participant
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.