Error messages

Forums SNAP – WordPress Plugin Forums Error messages

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #513343
    Jim Farthing
    Participant

    I am just getting set up with BBpress and am in the process of creating the forums.

    So I am running into problems.

    The first error I get is

    I am working on getting rid of this error. It is not related to SNAP since I still get it when I disable SNAP but I just wanted to include it here i the interest of full disclosure.

    I click on OK to clear the error then click publish again then I get this error on a white screen:

    Fatal error: Cannot use object of type WP_Post as array in /srv/disk11/2110213/www/jimandms.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/inc/nxs_functions_adv.php on line 155

    I can go pull up the forum list and the forum that I just created is there. But I would still much rather not see any errors at all, of course.

    Also, I just tried to create a test post. After clearing the first error I get a 500 Internal Server Error. Of course I disabled the plugin and did not get the error. In spite of the error the post to twitter still went through.

    My website is https://jimandms.com if you would like to pay a visit.

    Thanks for reading!
    Jim

    #513344
    Jim Farthing
    Participant

    Well there was an image for the first error. But I don’t think that the first error is important since it is unrelated to SNAP. As I said before I just wanted to include it here in the interest of full disclosure.

    #513346
    Jim Farthing
    Participant

    Never mind. I will just use Jetpack instead.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.