Error posting to Facebook (no link in post)

Forums SNAP – WordPress Plugin Forums Error posting to Facebook (no link in post)

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #558969

    I’m currently unable to post to Facebook via the plugin as the posts do not include a link, they are simply plain text. I’m seeing the following error in my logs.

    [Wed Jun 13 01:48:26.700185 2018] [:error] [pid 14243] [client 60.241.126.50:47000] PHP Warning: json_decode(): Depth must be greater than zero in /var/www/zerotackle.com/public_html/wp-content/plugins/nxs-snap-pro-upgrade/nxs-snap-pro-upgrade.php(40) : eval()’d code on line 141, referer: https://www.zerotackle.com/wp-admin/post.php?post=33821&action=edit
    [Wed Jun 13 01:48:26.700253 2018] [:error] [pid 14243] [client 60.241.126.50:47000] PHP Warning: http_build_query(): Parameter 1 expected to be Array or Object. Incorrect value given in /var/www/zerotackle.com/public_html/wp-content/plugins/nxs-snap-pro-upgrade/nxs-snap-pro-upgrade.php(40) : eval()’d code on line 141, referer: https://www.zerotackle.com/wp-admin/post.php?post=33821&action=edit

    Any idea what’s causing this issue? Everything was working perfectly yesterday and there have been no changes on our end. Twitter posts are working as expected.

    #558970
    NextScripts.com
    Keymaster

    Facebook made some changes yesterday. We already updated the API. You need the latest API version 4.3.14. Please go to the Help/Support page and click “[Check for API Update]”

    #558971

    I’d tried that twice already this morning and it didn’t update.

    Of course after reading this ticket, I try again and it worked!

    All resolved.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.