Has Instagram Stopped for anyone else?

Forums NextScripts API Forums – Google+, Pinterest, LinkedIn, etc.. Has Instagram Stopped for anyone else?

Tagged: 

Viewing 15 posts - 1 through 15 (of 23 total)
  • Author
    Posts
  • #589623
    MaFt
    Blocked

    Yesterday all was fine but now today I am getting errors when trying to post to Instagram. Does the same in the WordPress Premium plugin too – This is using both the session ID and the username/password.

    Error

    This page could not be loaded. If you have cookies disabled in your browser, or you are browsing in Private Mode, please try enabling cookies or turning off Private Mode, and then retrying your action.

    • This topic was modified 3 months ago by MaFt.
    #589634

    i have same problem?

    any solution?

    #589647
    jeff@novaon.com.br
    Participant

    Yes! Same here 🙁
    I’ve opened a support ticket too

    #589662
    mktpmp@gmail.com
    Participant

    Same problem here, it seams something with cookies.

    Any replay from support?

    #589717

    Got this error respons ; guess it’s the same with all the rest of you?
    [response] => Array ( [code] => 403 [message] => Forbidden ) [cookies] => Array ( ) ) )

    #589719

    I opened a ticket a week ago and have received no reply. I am in the same situation.

    #589727
    RicardoDurand
    Participant

    Hello, everyone

    I’m having the same issue, for about two weeks, since that Facebook problem that was solved in about 24 hours.
    Instagram stoped working, no update, no heads-up from NextScripts… I don’t understand the silence about this issue.

    Everything is ok with my account, bot even the alternate method with Session ID works… here is the beginning of the error message:

    Array
    (
    [pgID] =>
    [isPosted] => 0
    [pDate] => 2022-07-11 12:12:06
    [Error] => Something went wrong – |ERROR -05.1- IG M Error (Message):The username you entered doesn’t appear to belong to an account. Please check your username and try again. | ip_block | Array
    (
    [headers] => Array
    (
    [content-type] => application/json; charset=utf-8
    [ig-set-password-encryption-web-key-id] =>
    [ig-set-password-encryption-web-pub-key] =>
    [ig-set-password-encryption-web-key-version] => 10
    [x-robots-tag] => noindex
    [vary] => Accept-Language, Cookie
    [content-language] => en
    [date] => Mon, 11 Jul 2022 12:12:07 GMT
    [strict-transport-security] => max-age=31536000
    [cache-control] => private, no-cache, no-store, must-revalidate
    [pragma] => no-cache
    [expires] => Sat, 01 Jan 2000 00:00:00 GMT
    [x-frame-options] => SAMEORIGIN
    [content-security-policy] => report-uri

    #589750
    globelife
    Participant

    Hello,
    I have the same issue too with Instagram. I upgraded to SNAP APi plugin in order to be able to post our blog posts on Instagram but It doesn’t work and we haven’t any reply from support. We have not had similar problems in the past. What happen? Why aren’t they responding?
    We are asking for a refund and looking for an alternative solution. Do you have any advice? Anyone have a solution to recommend?

    #589846
    NextScripts
    Keymaster

    Please make sure that you are using correct login or sessionid info. Sometimes session id expires, so you need to get a new one.

    #589986
    jeff@novaon.com.br
    Participant

    This is not the case…

    I’ve been using your plugin for many years. And about two weeks ago the API stopped working with Instagram. It doesn’t matter how many sessions are created and kept active. Instagram recognizes it as an irregular access attempt and asks for confirmation of use on the cell phone. Even confirming, it is not possible to access later…

    I tried reproduce below the full error message [removing identifiers of my session], but the wordfense plugin of Nextscripts’ site blocked me 🙁

    Array
    (
    [pgID] =>
    [isPosted] => 0
    [pDate] => 2022-07-19 03:26:12
    [Error] => Something went wrong – |ERROR -05.1- IG M Error (Message):The username you entered doesn’t appear to belong to an account. Please check your username and try again. | ip_block | Array
    (
    [headers] => Requests_Utility_CaseInsensitiveDictionary Object
    (

    PS> The last update (Version 4.3.29) didn´t solve issue…

    #589988
    mktpmp@gmail.com
    Participant

    I have already try what you say but it did not work.

    I have different error, mine is ERROR -04-

    Array
    (
    [pgID] =>
    [isPosted] => 0
    [pDate] => 2022-07-19 06:47:11
    [Error] => Something went wrong – |ERROR -04- Array
    (
    [headers] => Arr

    #589991
    RicardoDurand
    Participant

    c’mon, guys… you can do better than this. i’ve tried all of this: logout, login, incognito window… figure a solution out!

    #590584
    PatriciaHolloway
    Participant

    different error

    #590602
    NextScripts
    Keymaster

    This problem has been fixed in the latest API version 4.5.17. Please go to the Help/Support page and click “[Check for API Update]”

    NextScripts.com

    #590711
    mktpmp@gmail.com
    Participant

    I have API Version 4.5.18 and still not working

Viewing 15 posts - 1 through 15 (of 23 total)
  • You must be logged in to reply to this topic.