Hashtags are not working properly

Forums SNAP – WordPress Plugin Forums Hashtags are not working properly

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #18507
    JL Galindo
    Participant

    I did all by the book! But the hashtags doesnt appear in the twitter account!, but if i go to “edit” the post and i click manually to post, the HT appear in post so i dont know what im doing wrong or what is going on, plugin is great! But i cant use it properly. Thanks.

    #18510
    NextScripts.com
    Participant

    Do you actually have your post tags set at the time you click “Publish”?

    #18875
    JL Galindo
    Participant

    I have tried everything, even the beta version but i dont know what is going on, if is the wordpress version or something else, in fact if i post manually from the post, the plugin tweet it with hashtags but if i change something in there too, like removing HT or something it publish it anyways (without the changes), so i guess is some problem with plugin itself, all the problemas started when i upgraded it to the newest version, i also deleted the database and reinstalled, i was really happy with this plugin because it is exactly the thing i need it, and beta version has many great features BUT if it the plugin can automatically set the hashtags its going to be a problem. Thanks. If need it i can provide acces to the site so you can check it out.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.