image green leaves

Forums SNAP – WordPress Plugin Forums image green leaves

Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #556897
    Branzilla
    Participant

    Hi, with the latest update of your plugin appear in some wordpress pages (for example when I have to write a new article) in high right corner one a background image green leaves.
    how can I remove them?
    I do not want it to be when I write an article.
    Thanks

    #556898
    catalizaweb
    Participant

    Same problem after update to 4.0.2. version.
    It is a bug, showing this image:
    http://www.nextscripts.com/imgs/ptbg3.png
    On all editor pages on the backend.
    Please, solve as soon as possible!
    Thanks.

    #556900
    Lai Zit Seng
    Participant

    +1 on this. The image is really distracting and annoying. Please remove or at least provide an option to remove it. Thanks.

    #556903

    +1 I don’t want this on my editing page.

    #556906

    +1

    I’ve manually removed the line for the background properties on line 129 of snapp.css (below) to fix the issue for now. But please fix it – it’s also giving mixed content errors as it calls a non-https url.

    wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/snap.css

    #556912

    I have to agree. It’s not a bug, it’s just intrusive. No plugin should be overwhelming and presumptuous like this. It’s a cool idea for those who might appreciate it, but should be a checkbox to turn it off or something.

    #556935
    Lai Zit Seng
    Participant

    I had opened a ticket on this issue. It’s removed in the latest update.

    #556936
    NextScripts.com
    Participant

    Please update to the latest version 4.0.3. This problem has been fixed there.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.