Instagram is not receiving the post title, content and hashtags

Forums SNAP – WordPress Plugin Forums Instagram is not receiving the post title, content and hashtags

Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #568362

    Good morning instagram is not getting the post title, content and hastags, just the highlighted image.

    #568477

    I’m having the same problem. The image posts, but no text, hashtags or title is being posted to Instagram.

    #568971
    kornflex
    Participant

    Hello,
    Same here… 2 months ago…

    I have open a ticket, the work on it, but nothing more…

    #569714

    Any news on the problem?

    #570499

    For those of you who are still having issues with Instagram, I finally got mine working again today after a lot of frustration.

    If you haven’t tried this yet, I suggest that you do the following. Delete your current account setup for Instagram in your SNAP Pro settings.

    Follow NextScript’s setup instructions for Instagram to the letter.

    Double-check that your user name and password for Instagram are entered correctly in SNAP Pro.

    Make sure you get a new Instagram session ID, if necessary.

    In the “Image Description Format” field, try just putting this, and nothing else:

    New post (%TITLE%) has been published on %SITENAME% – %URL%

    Make sure the “What do to with the image” section of the SNAP Pro setup is set to “Make it Square: Extend – Image will be extended to square”.

    Make sure you have something in the “URL of the Default Image” field.

    Regarding the “Location ID” field, I have nothing in there, because it requires logging into Facebook, but I can’t do that right now, because FB has locked me out of my account. However, even without a “Location ID”, Instagram is working for me, both with Autoposter and Reposter.

    I hope this helps someone. I know exactly how frustrating it can be. I’ve been there.

    #570656

    Ok guys.

    I did finally got the text/tags to start posting. Following WordWeaver777’s advice, the one thing that worked was adding an Instagram session ID. Once I added that everything started posting correctly.

    You can follow the guide here (for Facebook) https://www.nextscripts.com/snap-nextscripts-api-for-facebook-configuration/, but use to grab the Instagram “sessionid” instead.

    #570658

    Glad to hear you got it working.

    Do you also syndicate to Twitter? If so, are your images showing in your Twitter posts? As I explain in one of my BBB Blog posts — https://www.billkochman.com/Blog/social-networks-vs-the-people/ — if you have already posted a particular image to Twitter, when you repost to Twitter using Reposter, Twitter will block the image, unless you first alter the image and re-add it to your blog post. Apparently, this is the only way to convince Twitter that the image is new. In other words, Twitter rejects any images which have been previously posted.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.