Internal error due to image issue

Forums SNAP – WordPress Plugin Forums Internal error due to image issue

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #14317
    Chris
    Participant

    I’m getting a long wait when I attempt to post, and sometimes my server delivers ‘internal server error’ messages.

    Here’s what the log has to say:

    —————————–

    2013-05-04 19:16:45] – [Posted] [Facebook – nfs] – OK – Message Posted | PostID: 13557 – Radio Shack Taking Pre-Orders For Verizon Galaxy S4 At $249.99 |aj
    [2013-05-04 19:16:44] – [Error] [IMAGE] – -=ERROR=- Server can’t access it’s own images. Most probably it’s a DNS problem. Please contact your hosting provider. WP_Error Object ( [errors] => Array ( [http_request_failed] => Array ( [0] => Operation timed out after 5000 milliseconds with 0 bytes received ) ) [error_data] => Array ( ) )
    ——————————-

    odd thing is though, the post appears ok on Facebook, with an image.

    This problem did start after a server crash and I had to restore a backup on another server. But DNS appears to be resolving correctly…

    Any suggestions?

    Chris

    #14322
    Sarah Alawami
    Participant

    Do you have any caching plugins that might be braking snap? I can’t think of anything but that was the first thing that came to mind. Also, does this brake with the wordpress default theme? even though the facebook posts ok?

    Take care.¬

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.