Issue with NS Support and Category filtering for fb posting

Forums SNAP – WordPress Plugin Forums Issue with NS Support and Category filtering for fb posting

  • This topic has 0 replies, 1 voice, and was last updated 9 years ago by Chris.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #21317
    Chris
    Participant

    I’m having an issue with NextScript support which suddenly stopped to be responsive 🙁

    I have the following problem with Facebook posting (I am posting to a few fb groups): I want to share pictures for posts which are “pictures” and share a link when posts are “blog”. Thus I have configured my SNAP as one post in fb for a link when certain categories are selected or a photo when other are selected.

    When I create a post, I can clearly see which of the SNAP shares will be triggered according to the category (down on the post page) and they are correct.

    However, when I publish the post, SNAP does not post any of them except those which are selected for “all posts” which are fired anyway. However last time I tried, while posting was scheduled, it returned a “duplicate” error and did not post even those selected for “all posts”.

    Manual triggering works perfectly so there is no setup issue with Facebook, only the automation is broken.

    I’m not sure if I’m doing something wrong or if there is a bug with SNAP. SNAP support is unfortunately no longer responsive despite having bought a pro version.

    Some help would be very appreciated.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.