Limit autoposting Query

Forums SNAP – WordPress Plugin Forums Limit autoposting Query

  • This topic has 1 reply, 1 voice, and was last updated 7 years ago by Andy.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #132714
    hycon
    Participant

    Hi,

    after i tried to “Limit autoposting speed” and “Schedule for tomorrow” i use the account settings to delay now.
    But after selecting “Skip/Discard/Don’t Autopost” some days ago, the “query” shown in “Log/History” is getting longer and longer. Posts don’t get skipped and also tried shorter timeinterval but nothing changed.

    Please have a look at this
    “Plugin Version: 3.2.3 (API Version: 2.11.11)”

    Thanks

    #458540
    Andy
    Participant

    I have exactly the same problem. How do I get rid of the query list?

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.