LinkedIn Array Posting Error

Forums SNAP – WordPress Plugin Forums LinkedIn Array Posting Error

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #138490
    Kirk
    Participant

    Anyone get an error like this when posting to Linkedin?

    -=ERROR=- Array ( [postID] => [isPosted] => 0 [pDate] => 2014-02-18 05:02:38 [Error] => )

    All the other services post fine. I’ve been getting this error for Linkedin for a week or so now.

    I also went to the SNAP Social Networks Auto Poster Options page and double checked the settings which are ok. I also hit the “Submit test post to linkedin” which worked ok. The “New Post to Social Networks” sends a post out fine too.

    It’s just when I publish a wordpress post, or hit the “Repost to Linkedin” I get the error and nothing posts.

    #139838
    NextScripts.com
    Participant

    Please contact the support directly, we need to take a look at your site

    #158706
    Graziano
    Participant

    I am getting exactly the same error as the one Kirk posted. Same situation in all aspects. Did you find a solution? Please let me know. thanks. Graziano

    #162932
    Gert-Jan Verkerk
    Participant

    Exactly the same error here aswell..:

    [2014-03-09 13:51:16] – [Error] [LinkedIn – ] – -=ERROR=- Array ( [postID] => [isPosted] => 0 [pDate] => 2014-03-09 12:51:16 [Error] => Not Configured ) | PostID: 0 –

    all other networks (FB and TW) are doing just fine….

    help please….

    #170991
    Nick
    Participant

    Same problem here, posting to Twitter and Facebook is OK but LinkedIn has the same error.

    Has anyone got a fix for this please?

    #501523
    Allan
    Participant

    We are still having the problem using WordPress 4.5.1. and NextScripts 3.5.5.

    Do we need to do anything after upgrading the plugin?

    Allan

    #501524
    Allan
    Participant

    We are using the NextScripts API, not the LinkedIn API.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.