Linkedin Links

Forums SNAP – WordPress Plugin Forums Linkedin Links

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #29223
    Jimmy Harmon
    Participant

    I’ve updated to the latest version of the plugin… Plugin Version: 3.0.3 (API Version: 2.10.3) [Pro – Multiple Accounts Edition]

    When I try posting to Linkedin, I keep getting the following URL. Sometimes it’s longer depending on the actual URL.

    http%3a%2f%2fwww.harmonconcrete.com

    It was working the other day, but when I checked on my account this morning, there were a bunch of posted articles with a URL that looked similar to the one above.

    #29224
    Jimmy Harmon
    Participant

    The last link I posted looked like this…

    http%3a%2f%2fwww.harmonconcrete.com%2fconcrete%2fdecorative-concrete-coupons%2f

    #29285
    NextScripts.com
    Participant

    Are you using LinkinAPI or NextScripts API? Are you posting to profile, page or group?

    #29293
    Jimmy Harmon
    Participant

    I’m using the NextScripts API and I’m posting to a page and a profile on Facebook and my profile page on Linkedin.

    #29301
    NextScripts.com
    Participant

    I still don’t get the problem. Where exactly do you see such links?

    Can you send me a screenshot of the problem?

    You can send screenshot to support@nextscripts.com or just paste it to https://snag.gy/ and give me the link to it.

    #29305
    Jimmy Harmon
    Participant

    Here is the link:
    https://snag.gy/isgV7.jpg

    There are 2 posts. The first one, which is the last one I posted, is showing some strange things with the URL.

    #29306
    Jimmy Harmon
    Participant

    Sorry… Let me try that again.

    https://snag.gy/1IbZ1.jpg

    #29312
    NextScripts.com
    Participant

    What kind of post is that? Why it has a link at the end of it?

    Usually LinkedIn posts to company pages look like this: https://snag.gy/gJpm7.jpg

    #29321
    Jimmy Harmon
    Participant

    Yes… That’s the problem. I have no clue why it’s doing that.

    #29324
    Jimmy Harmon
    Participant

    It appears to only be happening with Linkedin. I can post to Facebook just fine.

    #29544
    Jimmy Harmon
    Participant

    Any idea on this?

    #29547
    Jimmy Harmon
    Participant

    Apparently I have to use the NextScripts LinkedIn API. It works fine now.

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.