LinkedIn stopped working 2 days ago on multiple sites running SNAP

Forums SNAP – WordPress Plugin Forums LinkedIn stopped working 2 days ago on multiple sites running SNAP

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #540749
    henry
    Participant

    I get this error when I both try to automatically and manually post to LinkedIn:

    Upgrade browser for full LinkedIn experience
    It looks like you may be using a web browser version that we don’t support. Make sure you’re using the most recent version of your browser, or try using one of these supported browsers, to get the full LinkedIn experience.

    So nothing is posting and I use SNAP on a few sites and they all have same error. Any idea why?

    #534147
    tahlyn
    Participant

    same issue here. Since updating to the latest version, LinkedIn hasn’t worked since 2/28.

    Plugin Version: 3.7.16 (API Version: 2.27.1 [ID:14139]) [Pro – Multiple Accounts Edition]
    API: API v.2.27.1 Subscription: Active.

    I’m also using the NextScript API (which uses the LinkedIn username/password), not the LinkedIn v1 or v2 API (which needs an app setup on the LinkedIn site).

    on the “Your Social networks Accounts” tab, and if I click on the LinkedIn account, and under “Where to Post” section, it says “Getting Pages……” and a green refresh icon underneath. When I click the icon, I get an error, which is:

    Login Problem – Connect Error: Array ( [headers] => Array ( [server] => nginx [date] => Fri, 03 Mar 2017 18:10:15 GMT [content-type] => text/html [last-modified] => Thu, 02 Mar 2017 21:59:46 GMT [expires] => Fri, 10 Mar 2017 18:10:15 GMT [cache-control] => Array ( [0] => max-age=604800 [1] => private ) [content-encoding] => gzip [x-frame-options] => sameorigin [x-content-type-options] => nosniff [x-xss-protection] => 1; mode=block [x-li-fabric] => prod-lva1 [strict-transport-security] => max-age=0 [transfer-encoding] => chunked [connection] => keep-alive [x-li-pop] => prod-ech2-h2 [set-cookie] => lidc=”b=TB90:g=535:u=83:i=1488564615:t=1488579922:s=AQGttNi2lerMQ_cb-3CPyk6CfzX8_06a”; Expires=Fri, 03 Mar 2017 22:25:22 GMT; domain=.linkedin.com; Path=/ [x-li-uuid] => XMX0dqFxqBQAP+1fgSsAAA== ) [body] =>

    and the “Upgrade browser for full LinkedIn Experience” message underneath.

    Under the browser message is another error message:

    [response] => Array ( [code] => 200 [message] => OK ) [cookies] => Array ( [0] => nxs_Http_Cookie Object ( [name] => lidc [value] => “b=TB90:g=535:u=83:i=1488564615:t=1488579922:s=AQGttNi2lerMQ_cb-3CPyk6CfzX8_06a” [expires] => 1488579922 [path] => / [domain] => .linkedin.com ) ) )

    I’m using the latest version of Chrome, Version 56.0.2924.87 on Windows 10 Pro. I verified the LinkedIn login credentials and they still work on the LinkedIn site.

    I deleted the account and tried re-adding with the NextScript API, but with the same result.

    Also, as soon as I enter the LinkedIn Login and Password and the page attempts to fetch information, all the form fields change size to a larger font, almost as if once the information is fetched from LinkedIn, some type of formatting error occurs on the page.

    #534173
    NextScripts.com
    Participant

    Please update the API to the latest version 2.27.2. This problem has been fixed there. Please go to the Help/Support/About tab and click “[Check for API Update]”

    #534434
    tahlyn
    Participant

    2.27.2 API update fixed the issue. thanks.

    #534478
    henry
    Participant

    API fixed the issue, but something deleted the “Where to post” post formatting on all sites — not an isolated case.

    #534511
    NextScripts.com
    Participant

    Could you please elaborate on that?

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.