Need a response from Support about LinkedIn Business Page API

Forums SNAP – WordPress Plugin Forums Need a response from Support about LinkedIn Business Page API

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #211204
    Oliver
    Participant

    Hi All,

    We have a problem with the WordPress Plugin Pro Version LinkedIn Business Page API. I have sent the error messages and screenshots to Support- but have not had any response at all for the past 2 weeks.
    Anyone have a similar problem and if so, did you find a solution?

    Thanks

    Oliver

    #236125
    PJ
    Participant

    We are also having a problem with the LinkedIn Pro API. When we try to submit a test message it returns the error message:

    “Error: No From. Not Logged In or No Posting Priviliges”

    We have triple & quadruple checked all our settings. All is as the NextScripts instructions outline. Can find no troubleshooting info on this error message. Some help would be appreciated.

    Thanks!

    #236126
    PJ
    Participant

    (Also, the LinkedIn API Usage says the application is working properly, so must be a NextScripts thing)

    #236141
    NextScripts.com
    Participant

    Please make sure your API is 2.15.44. if you still getting this issue, please contact support directly.

    #249590
    Purnam
    Participant

    Same issue here!!!

    Plugin Version: 3.4.2 (API Version: 2.15.11) [Pro – Multiple Accounts Edition]
    ========Error Log=============
    Testing …

    Array
    (
    [postID] =>
    [isPosted] => 0
    [pDate] => 2014-09-15 11:52:25
    [Error] => Error: No From. Not Logged In or No Posting Priviliges
    )
    Array ( [postID] => [isPosted] => 0 [pDate] => 2014-09-15 11:52:25 [Error] => Error: No From. Not Logged In or No Posting Priviliges )
    ========Error Log=============

    #249640
    NextScripts.com
    Participant

    API Version: 2.15.11 – is a VERY old version. It won’t work. Please update.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.