No image on Twitter

Forums SNAP – WordPress Plugin Forums No image on Twitter

Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #559847

    Strangely till few weeks i have no more image when the plugin post my article on Twitter.
    Option are on “auto”, if switch to the manual config and choose a specific image and then repost, it also have no image.
    Some ideas to fix that ?

    #559863
    NextScripts
    Keymaster

    Are you getting any errors?
    Please check your Log/History page and let me know what do you have there.

    #559866

    Yes, there are an error

    | WHERE (flt = “snap” OR (flt = “cron” AND (type = “E” OR type=”W”))) |
    [2019-02-20 09:58:46] [User ID:2] – [Posted] [Twitter – cyborgjeff] – OK – Message Posted n4n0b34t, mon petit cadeau pour noël | Post Link
    [2019-02-20 09:58:46] [User ID:2] – [Error] [cyborgjeff] – Could not get image (https://www.studio-quena.be/cyborgjeff/blog/wp-content/uploads/2018/12/Capture-d’écran-2018-12-30-à-09.07.50.png), will post without it Array ( [headers] => Array ( [cache-control] => no-cache [connection] => close [content-type] => text/html ) [body] =>

    Don’t have that error message with older version, but may does it due to the “Capture-d’écran-2018-12-30-à-09.07.50.png” name including ‘ and é ?
    I’ll test with another test !

    #559890

    Hey, bugs seems to come from the name of the image using “d’écran”… So it’s fixed with a basic image name.

    #560749
    mafriflo@gmail.com
    Participant

    I am also having issues with images on Twitter. It was working fine but now they no longer show up. I made sure that all boxes are checked so that shouldn’t be the issue. I did notice that for some reason, my URL on twitter is different. It is using is.gd rather than my actual website. My guess is that is why but I have no idea why the auto poster started using this tool to shorten my link. Any ideas why that is and how I can change that?

    #560865
    NextScripts
    Keymaster

    There could be 3 things:

    1. Plugin settings -> URL Shortener -> Uncheck “Force Short link”
    2. Account settings -> Advanced Tab -> Uncheck “Shorten URL”
    3. Use %URL% instead of %SURL% int he message format.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.