Not publishing to Twitter

Forums SNAP – WordPress Plugin Forums Not publishing to Twitter

  • This topic has 6 replies, 1 voice, and was last updated 8 years ago by Bruce Paul.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #245766
    Bruce Paul
    Participant

    I’m trying to auto-publish to twitter. Under the “Your Social Networks Accounts” I have successfully connected to Twitter, yet it is not checked (I want the default to not publish to twitter, but the ability to check the box and have it publish to twitter). When I go and publish a new post, it does not get sent to Twitter and the log reads:

    [2014-09-04 14:03:26] - [Skipped] [Twitter (DHN Clones)] - -=[Unchecked Account]=- - PostID:1434
    [2014-09-04 14:03:26] - [Skipped] [Facebook (dhn)] - -=[Unchecked Account]=- - PostID:1434
    [2014-09-04 14:03:26] - [Start =- ]- ------=========#### NEW AUTO-POST REQUEST PostID:(1434) Immediate ####=========------
    [2014-09-04 14:03:26] - [*** ID: 1434, Type: clone_drops]- Status Changed: draft_to_publish. Autopost requested.
    

    When I then click “repost to twitter” and update the post, it publishes to twitter fine and the log reads:

    [2014-09-04 14:03:44] - [Posted] [Twitter - DHN Clones] - OK - Message Posted | PostID: 1434 - asdf |aj | Post Link
    

    And idea as to why this is happening?

    #245771
    NextScripts.com
    Participant

    “Unchecked Account” simply means that checkbox in front of the account was not checked at the time you hit the “Publish” button.

    Please make sure it checked. Some functionality like excluded category, could auto-uncheck it.

    #245772
    Bruce Paul
    Participant

    Gotchya, so it is unchecked in the front of the account. I did that so that it is by default unchecked when you go to create a new post. Is there a way to do this? have it not be auto checked when you begin to create a new post?

    #247155
    Bruce Paul
    Participant

    Anyone? This is the second time that I have not been responded to when I have a follow up question….

    #247191
    NextScripts.com
    Participant

    I don’t get what are you trying to acheive.

    it is unchecked in the front of the account. I did that so that it is by default unchecked when you go to create a new post.

    Then you are asking why you are getting

    [Skipped] [Facebook (dhn)] – -=[Unchecked Account]=-

    If it’s unchecked by default you need to check it every time you want to publish it in every individual post.

    #248289
    Bruce Paul
    Participant

    Do I need to check it in the front of the account before I create a new post and then uncheck it afterward?

    Or are you talking about checking it on the individual post that I’m trying to post to twitter.

    Right now, it is unchecked in the front of the account, and when I go to the new post that I want to post to to twitter, I click it to post to twitter on that post (and while doing this, it is still unchecked in the front of the account). When I do this, it does not get posted to twitter.

    Again, on the settings page, it is not checked. On the individual post it is checked and it’s not being posted to Twitter.

    Does that make more sense?

    #248698
    Bruce Paul
    Participant

    Do you need more information? Or does this still not make sense?

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.