Problem with Google+

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #444425
    Dodo
    Participant

    Hello.

    After submit to Google+ I get as result:

    “Your password was changed 6 hours ago”

    What can I do?

    #444440
    NextScripts.com
    Participant

    I am not sure how to answer that.

    You changed your password. Please update your password to your new password in the plugin settings. How do you expect plugin to post using your old password that no longed valid because you changed it?

    #444531
    Dodo
    Participant

    Oh my god, I’m so stupid. Thanks! 😀

    But here ist the next problem, with “Using API Connector”.

    First “gpMsgFormat” is missing in example and what is here the default value? Maybe “%TEXT%”?
    After add this option, I get this php error:

    ErrorException Object
    (
    [message:protected] => preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead
    [string:Exception:private] =>
    [code:protected] => 8192
    [file:protected] => /.../nxs-snap-api-pro/nxs-functions.php
    [line:protected] => 106

    #444541
    Dodo
    Participant

    After fix preg_replace_callback by my self I get this error:

    Array
    (
    type => 1
    message => Call to undefined function nxs_save_glbNtwrks()
    file => /..../nxs-snap-api-pro/inc-cl/gp.api.php
    line => 38
    )

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.