Publish to Facebook groups

Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #561421

    I’ve been trying for days to get the plugin to publish in the Facebook groups I manage, but I can not find a way to do it.
    I have already approved the manage_pages and publish_pages permissions in Facebook, but I can not get the publish_to_groups and api groups permissions, because when I’m configuring the plugin to publish to groups, I get this error….

    Array ( [Warning] => [Error] => (#200) If posting to a group, requires app being installed in the group, and \ either publish_to_groups permission with user token, or both manage_pages \ and publish_pages permission with page token; If posting to a page, \ requires both manage_pages and publish_pages as an admin with \ sufficient administrative permission )

    http://www.ingeniomultimedios.com/wp-content/uploads/2019/05/error.png

    #562313
    ddk
    Participant

    Similar problem. Two weeks ago, set up avtoposting in Facebook, it was OK.
    Today avtoposting set up for a new page to answer received the same error.
    You have solved the problem? Please share the solution.

    #562338

    I have not received a solution from either Facebook or part of the Snap team, so I’m still trying but I have not made any progress so far

    #562342
    ddk
    Participant

    Does your developer account contain one application or several? Have you tried using another developer account?

    #562349

    I have several approved applications, but I have only one developer account and it is the one I am using.

    #563248
    NextScripts
    Keymaster

    You just need to do what is suggested:

    1. Install app in the group.
    2. Get publish_to_groups and groups API permissions approved by Facebook.

    #563264

    that would be great … but … how is the app installed in the groups? And what is the name of the app, or how do I find it in the facebook group to install it? Because I have searched in several ways and I can not find the app within the list of apps available to install.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.