Scheduled Auto-posting not working…

Forums SNAP – WordPress Plugin Forums Scheduled Auto-posting not working…

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #25450
    Alex V
    Participant

    Can’t seem to get scheduled posts to occur using WP CRON settings here…

    https://screenpresso.com/=2uSme

    Log reads these but no posts occur…

    https://screenpresso.com/=khyje

    I checked my wp-cron.php file, and all looks to be ok by me, plus I am on a specially design ‘for WordPress’ type of VPS by Dreamhost called DreamPress where they will literally customize ANYTHING for me I need,… so I just need to know what to tell them to change to make this work.

    NONE of my autoposting occurs. To any network. Only the immediate setting will work right now. I have emailed Ludwig back like 8 times now, but I think support is totally ignoring me for some reason – not sure why, as I feel as if I have been totally understanding of their time and flexibility on this… Once again,… I am on a managed, specialized VPS server setup specifically for WordPress, and my host will do almost ANYTHING I ask them to do as far as customization,… I just need to know from NextScripts WHAT to do. If it is an issue my WP-CRON or what? Is it broken? DreamPress/Dreamhost support is telling me WP CRON is fine and setup proper. Not sure who to believe. Getting very frustrated because I NEED the scheduled posting function to work, particularly for Pinterest… 🙁

    HELP.

    ANYONE. SUPPORT. WHOMEVER.

    HELP.

    guess I’ll keep posting and sending nice emails to Ludwig every day until someone can help out.

    :/

    thnx

    #25456
    Alex V
    Participant

    Oh, and incidentally, my managed host guys just ran this output from the access logs that shows that wp-cron is in fact working…

    19 /pin/7922/
    24 /wp-content/themes/es-voguish/font/fontawesome-webfont.eot
    38 /wp-content/themes/es-voguish/font/fontawesome-webfont.ttf
    90 /pin/12092/
    130 /
    138 /wp-content/themes/es-voguish/favicon.gif
    138 /wp-content/themes/es-voguish/font/fontawesome-webfont.woff
    259 /xmlrpc.php
    888 /wp-admin/admin-ajax.php
    1107 /wp-cron.php

    with a LOT of accessing being made to it, presumably this is SNAP trying to do its business, but failing for some reason…

    Also, my server time is set via NTP to Pacific Time (where my hosting company resides in California), could that be an issue?

    again, any help appreciated…

    A

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.