Scheduled posts not publishing to social

Forums SNAP – WordPress Plugin Forums Scheduled posts not publishing to social

Tagged: ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #558117
    Darren Toogood
    Participant

    Good morning,

    I have been having some issues with scheduled posts on my WordPress website. Since some kind of attack on the website over the weekend, my posts have not been autoposting to Facebook and Twitter via SNAP. Furthermore, scheduled posts have been published around 10 minutes later than the set time.

    I’ve done some probing and followed NextScript’s advice of setting up a Cron job directly in cPanel and this appears to have resolved the publication time issue – I scheduled a post for 09:13 and it went up at 09:13.

    However, that scheduled post didn’t go to social through SNAP. I had to manually go into the post and hit ‘post now’ on both networks.

    I am not having an issue with autoposting when I publish the post instantly, i.e. not scheduled.

    Could you please point me in the right direction to getting this issue fixed?

    #558118
    Darren Toogood
    Participant

    Hello? Is anybody able to advise on how to rectify this issue…?

    #558120
    NextScripts.com
    Participant

    Are you getting any errors?

    Please publish a new post, than check your Log/History page and let me know what do you have there.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.