Set default to NOT autopost

Forums SNAP – WordPress Plugin Forums Set default to NOT autopost

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #126995
    Pete
    Participant

    Can I set th “Post Options” area so that the check box next to facebook and twitter are unchecked by default?

    When I post an event to my calendar it autoposts. I wanted to automatically schedule all typical holidays. When I enabled the holidays I got a ONE tweet and ONE facebook post for every holiday from now to 2016. It got to #68 before I figured out how to stop it.

    Yikes

    Thanks
    Pete

    #127166
    Pete
    Participant

    Hummm.

    I don’t think I explaned it right. I am at the wp-admin page and I select Events, Add New.

    Down near the bottom I have the “NextScripts: Social Networks Auto Poster-Post Options” box.

    Facebook and Twitter are already checked. I would like to make them unchecked as the default.

    Or am I all wet?

    Thanks,

    Pete

    #127381
    NextScripts.com
    Participant

    Just uncheck then from the plguin settings page.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.