Status Changed: future_to_publish. Autopost requested. – Nothing Happens

Forums SNAP – WordPress Plugin Forums Status Changed: future_to_publish. Autopost requested. – Nothing Happens

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #533321
    Morley
    Participant

    2017-02-10 00:00:04] – [Queried] – Post ID:(95690)
    [2017-02-10 00:00:04] – [*** ID: 95690, Type: post] – Status Changed: future_to_publish. Autopost requested.
    [2017-02-09 18:04:38] – [Queried] – Post ID:(91784)
    [2017-02-09 18:04:38] – [*** ID: 91784, Type: post] – Status Changed: future_to_publish. Autopost requested.
    [2017-02-09 03:05:06] – [Queried] – Post ID:(91782)
    [2017-02-09 03:05:06] – [*** ID: 91782, Type: post] – Status Changed: future_to_publish. Autopost requested.
    [2017-02-09 01:43:15] – [Queried] – Post ID:(96503)
    [2017-02-09 01:43:15] – [*** ID: 96503, Type: nav_menu_item] – Status Changed: draft_to_publish. Autopost requested.

    Any help?

    Thanks.

    #533322
    Morley
    Participant

    tracing it down to the web sites I have with CloudFlare and using https.
    this just required a DNS change and 2 plugin installs, but I guess the cron has gone wild with missing schedules everywhere and SNAP getting hit by the same problem too.

    #533344
    Morley
    Participant

    Problem solved, I will leave the solution I found for future users help:
    installed a plugin “WP-Cron Control”, wich comes with a CPanel/Plesk command to trigger the Cron jobs on the server side, instead of WordPress side.

    Now every scheduled post is published on time and SNAP Cron job soon follows with its own works.

    Just trying to understand now why some posts don’t have all the social networks check boxes enabled… strange

    Thanks

    #533900
    Mark
    Participant

    How do you append the file to the cron php..?

    Do you just paste that parameter to the bottom of the file..

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.