The plugin does not work.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #29445
    Roma
    Participant

    Installed version 3.0.3 – it worked
    3.0.4 update did today writes
    ————
    NextScripts: Social Networks Auto-Poster
    Not Enough Memory allowed for PHP.
    You have 32 MB. You need at least 64MB |
    ——————
    The plugin does not work. What is this?

    #29525
    NextScripts.com
    Participant

    https://wordpress.org/plugins/social-networks-auto-poster-facebook-twitter-g/changelog/

    3.0.4 [11/03/2013]
    Important Notice – 64MB of allowed PHP memory is mandatory.
    Bug Fix – plugin was ignoring some externally/automatically created posts.
    Bug Fix – Import settings button was broken.
    Bug Fix – Repost only previously unautoposted posts checkbox was not saved.
    Bug Fix – trash_to_publish event should be excluded from the log.
    Bug Fix – Twitter was ignoring selected image.
    Bug Fix – Blogger – incorrect “Unfinished setup” message.
    Bug Fix – Twitter – broken qTransalte for Twitter format.
    Bug Fix – Reddit – title and message format problems.
    Bug Fix – LiveJournal – Test button was broken

    #29527
    NextScripts.com
    Participant

    Wordpress takes 25-30 MB of memory just by itself. Plugin supports 21 networks now and it takes 5-7 MB

    Using it on 32MB websites will just put your site out of memory and kill it’s performance.

    Please get your site 64MB or if it’s impossible you can still use version 2.7 (which still can harm your site if you configure a lot of networks)

    #29735
    Marco Hidalgo
    Participant

    How can make this change?

    #29778
    NextScripts.com
    Participant

    Usually it should be set in the php.ini file.

    #29939
    Laney
    Participant

    I do not understand what memory the script is talking about. My server says I have much more than 64 MB of space on it. Where can I go to fix this?

    #29976
    NextScripts.com
    Participant

    This is not about server disk space or system physical RAM space. it’s about the memory that your server allows to PHP for script execution.

    Usually it should be set in the php.ini file. Please contact your hosting provider or server admin if you don’t know what is it.

    #30107
    Kirk Sylvester
    Participant

    To find the PHP.INI file for your web host, just google “your-host php.ini location” and it should pop up as it’s a very common file to edit.

    I use MediaTemple and it’s located a couple directories above the ones my websites are in… in the ‘etc’ folder.

    Here is a link that explains some PHP.INI settings for WordPress sites.
    https://stuartmckiernan.com.au/best-php-ini-settings-for-wordpress/

    #83405
    Cody
    Participant

    I’m having the same problem. I just changed hosts and now i’m getting the error “Not Enough Memory allowed for PHP” on the plugins page. The php memory is set at 125 in the php.ini file so it has enough memory. What else could it be? Great script by the way.

    #83407
    Cody
    Participant

    128M I meant.

    #83556
    NextScripts.com
    Participant

    Plugin uses this function to detect the memory: $memory_limit = ini_get(‘memory_limit’);

    Please check with your hoster why this standard php function does not return the correct amount of memory.

    #534913
    Manish
    Participant

    I’m facing the same issue still with my Health and Fitness Blog. Please help 🙁

    #534948
    NextScripts.com
    Participant

    Plugin uses this function to detect the memory: $memory_limit = ini_get(‘memory_limit’);

    Please check with your hoster why this standard php function does not return the correct amount of memory.

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.