Three days later, still no response to a support ticket

Forums SNAP – WordPress Plugin Forums Three days later, still no response to a support ticket

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #502518
    Mitch Wagner
    Participant

    I am quite frustrated by slow response times for a support request.

    A week ago, I submitted the following as a trouble ticket:

    > Some of my posts go out to my Google+ profile, but most don’t go out automatically. I have to go back to re-edit the published posts and click the “publish to Google+” button manually.

    > I have not been able to figure out a pattern to this.

    > When I edit a post, the SNAP checkbox to post to Google+ is checked.

    > I have my Google+ default settings set to publish all categories and keywords.

    > The default settings for SNAP are set to exclude one category. However, the posts I’m having problems with are not set to that category. Moreover, the posts I’m having problems with do post just fine to other social media.

    > Please help?

    Two days later I received a response in email asking me to submit any error messages that appeared on the log. I replied with the following error message:

    [2016-05-03 11:03:30] – [Error] [Google+ – ] – -=ERROR=- Array ( [pgID] => [isPosted] => 0 [pDate] => 2016-05-03 18:03:30 [Error] => Not Configured ) | PostID: 7819 – TSA lines grow to 3 hours, snake outside the terminals, with no end in sight

    A day later, having received no response, I checked the website and discovered that my email response wasn’t included in the trouble ticket. I posted my reply on the Web.

    That was May 3. Since then, silence.

    I’m disappointed and frustrated now. Is there a fix for this problem?

    #503008
    brandy
    Participant

    i’ve been waiting a week. i am hoping it will be resolved soon, i can’t autopost to any of the new things i’ve added.

    #504024
    Echizen
    Participant

    @brandy: same as there, can’t posting to the new added facebook group 🙁

    #504221
    brandy
    Participant

    it’s worth mentioning that NXS is throwing a lot of errors. i sent these all in via tickets like 2 weeks ago. i’m really disappointed that i have had no response.

    [Sun May 15 13:37:31.065549 2016] [:error] [pid 28663] [client 71.58.66.36:49533] PHP Warning: explode(): Empty delimiter in /nas/content/live/directory/wp-content/plugins/nxs-snap-pro-upgrade/nxs-snap-pro-upgrade.php(26) : eval()’d code on line 1, referer: https://site.com/wp-admin/post.php?post=117882&action=edit

    #504234
    Dimitry Saint-Pierre
    Participant

    I think these guys are crooks! I purchased the API Pro couple of weeks ago. Tones of errors. Features not working as advertised. Next steps: legal action.

    #504235
    NextScripts.com
    Participant

    Dimitry Saint-Pierre REALLY??? crooks?

    We fixed every error you reported and released a new version. Haven’t heard from you since.

    What is it? Have you even tried it?????

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.