TWITTER PROBLEM

Forums SNAP – WordPress Plugin Forums TWITTER PROBLEM

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #438454
    Gerry
    Participant

    Hi to everybody, I have problems when autoposting on Twitter. I’m using wordpress plugin (PRO version) to autopost listings property (it’s a real estate website), please note that I’m using WP Pro Real Estate 6 theme (vers. 1.5.8) .This is what happens:

    – if I leave checked “verify featured image” option in plugin settings, Facebook and Google+ works perfect, but Linkedin and Twitter don’t not show any image on the post
    – if I uncheck “verify featured image” option, also Linkedin works perfect, but Twitter doesn’t show anything (no text, no image) and plugin returns the following error:

    Array ( [pgID] => [isPosted] => 0 [pDate] => 2015-05-22 13:00:46 [Error] => Resp: {“errors”:[{“code”:189,”message”:”Error creating status.”}]}| Error: |
    MSG: Test – https://www.giordanomischi.com/listings/test/ )

    I already tried to deactivate iThemes Security plugin, with no results. I opened a ticket but i have no reply from support, they just told me to see the answer in the FAQ – #2.2, but that is not my problem, since Facebook, google+ and Linkedin works perfectly

    Anyone else has this problem ?

    #438524
    NextScripts.com
    Participant

    Please see the answer in the FAQ – #2.2:

    Support FAQ

    #440902
    Corinne
    Participant

    I am having the same problem. Automatic posts to Twitter used to work and I have not changed anything and am getting this error message:

    Array ( [pgID] => [isPosted] => 0 [pDate] => 2015-06-02 10:29:04 [Error] => Resp: {“errors”:[{“code”:189,”message”:”Error creating status.”}]}| Error: | MSG: Pets of the Week: Pounce and Pickles! – https://www.pawsofcoronado.org/pets-of-the-week-pounce-and-pickles/ )

    I do not see how FAQ – #2.2 solves this problem…

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.