Wont post to wordpress

Forums SNAP – WordPress Plugin Forums Wont post to wordpress

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #191795
    SHell Brodnax
    Participant

    Plug in is installed on www.https://niagara.resa-hq.org and we want those blog posts to post to http://www.homeStagingnewswire.com

    User name and password is the one used on the home staging newswire blog. They are correct. Getting this error:

    Testing …

    Array
    (
    [pgID] =>
    [isPosted] => 0
    [pDate] => 2014-05-01 02:54:09
    [Error] => -=ERROR=- transport error – HTTP status code was not 200 – 6 – Couldn’t resolve host ‘NiagaraRESA .wordpress.com’ |
    )

    Array ( [pgID] => [isPosted] => 0 [pDate] => 2014-05-01 02:54:09 [Error] => -=ERROR=- transport error – HTTP status code was not 200 – 6 – Couldn’t resolve host ‘NiagaraRESA .wordpress.com’ | )

    any feedback is much appreciated.

    #191854
    NextScripts.com
    Participant

    Please check your settings. There is really no NiagaraRESA .wordpress.com website.

    #191855
    NextScripts.com
    Participant

    Even if you remove the extra space.

    niagararesa.wordpress.com doesn’t exist
    Do you want to register niagararesa.wordpress.com?

    #192139
    SHell Brodnax
    Participant

    The website is https://niagara.resa-hq.org but your directions say to add your user name to wordpress.com

    #192140
    SHell Brodnax
    Participant

    I also changed to https://NiagaraRESA.niagara.resa-hq.org/xmlrpc.php and it doesn’t work. This is a WP site, but not on a wp domain.

    #192186
    NextScripts.com
    Participant

    What exactly do you have in the “XMLRPC URL” field? It should the correct URL of your destination site/

    https://niagararesa.niagara.resa-hq.org/xmlrpc.php – this site does not exist!

    #197446
    SHell Brodnax
    Participant

    I have https://NiagaraRESA.niagara.resa-hq.org/xmlrpc.php

    Your instructions state Please use https://YourUserName.wordpress.com/xmlrpc.php (replace YourUserName with your user name

    I put in our user name, it did not work, wordpress.com is NOT part of the url the site that we are talking about is https://niagara.resa-hq.org/ we want blog posts on that site to automatically post to https://homestagingnewswire.com what URL would I put in the URL box?

    #197451
    SHell Brodnax
    Participant

    I just put in the destination of https://newswire.homestagingnewsire.com/xmlrpc.php

    I get

    Testing …

    Array
    (
    [pgID] =>
    [isPosted] => 0
    [pDate] => 2014-05-08 17:55:55
    [Error] => -=ERROR=- transport error – HTTP status code was not 200 – 6 – Couldn’t resolve host ‘newswire.homestagingnewsire.com’ |
    )

    Array ( [pgID] => [isPosted] => 0 [pDate] => 2014-05-08 17:55:55 [Error] => -=ERROR=- transport error – HTTP status code was not 200 – 6 – Couldn’t resolve host ‘newswire.homestagingnewsire.com’ | )

    #197747
    NextScripts.com
    Participant

    I am not sure why you keep entering the non existent sites and expect some results.

    Try to open https://newswire.homestagingnewsire.com/xmlrpc.php in your browser.

    Server not found

    Firefox can’t find the server at newswire.homestagingnewsire.com.

    There is no such site, so of course you are getting “HTTP status code was not 200”.

    #198172
    SHell Brodnax
    Participant

    Have you read the instructions on your plug in? I keep entering what your instructions states. It states put the USER name in the URL. Of COURSE my URL does not have a user name in it. the site is http://www.HomeStagingNewswire.com if that is my site, can you just tell me what to put in the URL box if I am not supposed to add the user name to it per the instructions.

    #198311
    NextScripts.com
    Participant

    Where exactly in our instructions we tell you to enter the username?????

    Are you referring to this part?

    Please use https://YourUserName.wordpress.com/xmlrpc.php (replace YourUserName with your user name – for example https://nextscripts.wordpress.com/xmlrpc.php) for WordPress.com blogs

    Please notice bold part!. It says this is related ONLY to the blogs located on the WordPress.com.

    Now. please read the #4.

    4. Enter the URL to the XMLRPC location. Usually it’s a URL of the WordPress installation with /xmlrpc.php at the end.

    Again. “it’s a URL of the WordPress installation with /xmlrpc.php at the end” – nothing about adding username.

    #234306
    Mark
    Participant

    I can confirm it is confusing. I have wordpress installed on my own server and I also thought you meant add the username in at the front for any wordpress installation from the way it read. I now get you mean just for the wordpress.com version not your own installation.

    #380324
    Cif
    Participant

    I confirm I wasted 2 hours because in the plugin settings you have now written : “Please use https://YourUserName.blog.com/xmlrpc.php (replace YourUserName with your user name – for example https://nextscripts.blog.com/xmlrpc.php for Blog.com blogs” And that is totally wrong 🙁

    #388688
    Gerald
    Participant

    I removed the username as indicated in this post. Now I get an error message when I try to post that reads
    “[Error] [WP – Turkey Hunting Directory] – -=ERROR=- Array ( [pgID] => [isPosted] => 0 [pDate] => 2015-03-09 22:32:33 [Error] => -=ERROR=- Something went wrong – 404 : Invalid post ID. ) | PostID: 317 – Turkey Hunting”

    The WordPress is installed on a 1&1 server. It was a full blown installation rather than a “1 Button Setup”

    The target Blog where I want to duplicate the post is https://turkey.hunting-directory.net

    That target blog is also located on a 1and1 server, although it is a different server. It was installed with a full blown installation rather than a 1 Button Setup.

    I have it set to post immediately rather than waiting for a Cron Job to initiate.

    In the SETTINGS I have:
    Categories to Include/Exclude are all checked.
    XMLRPC URL: https://turkey.hunting-directory.net/xmlrpc.php
    FILTER AUTOPOSTING CATEGORIES BY: SELECTED
    Tags and Custom Taxonomies: turkey

    The username and password have both been double checked

    It still will not post to the target blog.

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.