Would love some support

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #25593
    Stile Teckel
    Participant

    I bought the full package over a month ago. It will not post to Google +, Youtube, or Pininterest. The accounts are correct, ive read the setup, and the faq’s and support pages. It does not work. This company hasn’t responded to my ticket or contact’s ive sent.. in a month. Can anyone help heres the details (this is a cut and paste from my support ticket):

    P.s. – yes I HAVE disabled all other plugins and tried it, with no success.. same issues.

    Im sorry to bug you, but ive tried everything on your website at this time, and nothing is working. I am not an expert but I am far from being an amateur on doing this sort of stuff.

    Ok, just purchased your package as I wanted my word-press to post to post to Google+. Ive been debating about this for quite a long time now because i didn’t want to spend the money and then have issues if it didn’t work. Finally gritted my teeth.. and….

    You ask me to include my wordpress (Joomla, etc): I have no idea what this means. I am using wordpress version 3.6.1. Its at http://www.thecaverns.net/Wordpress if you want to pull it up.

    You want my plugins and Api’s:
    jetpack
    add signature
    add this social bookmarking widget
    akismet
    BBC code widget titles
    contact form plugin
    local time clock
    mechanic visitor counter
    NextScripts: SNAP Pro Upgrade Helper
    NextScripts: Social Networks Auto-Poster
    Tapatalk for WordPress
    WP-Cron

    All of them are upgraded to the latest versions.

    Please note, that I know your plugin works with all my other plugins. I have been using Snap to publish just to facebook for quite some time now, in conjunction with all the other above listed plugins.

    Ok, as I said i purchased this as i wanted to be able to post to Google + (a few places).

    I have installed and activated it without any issues. I set-up the Google plus account in the settings. I Know my user name and password are correct as i have verified them multiple times now.

    When i choose “Test post”.. nothing happens. it just says “testing”.. and continues to say so continually.. nothing ever happens, no new messages.

    I posted a news item and nothing posted to google. I did go over to google plus and nothing posted.

    I have read your FAQ’s, support, etc.. and everything is set up as directed.

    As an additional note, one of the Google+ places i want to post is a community (I have the above issues both for my default, and for a community both.. i tried them both). When i set-up the community in the settings and choose “Retrieve categories” – no categories are retrieved!

    Also of note, in your troubleshooting i followed the steps you indicated with regards to: https://www.google.com/accounts/UnlockCaptcha

    I ran a test 10 minutes ago.. it still says “testing”.

    Ive done everything possible and it will not work. Please assist? If this won’t work I am going to need to request a refund but I would much rather get it working.

    Tell me what other information you would like please. Would be more then happy to send screen shots.
    09/21/2013 3:01 pm

    P.S. – I just setup Pininterest (although im not that concerned about using it).. Its doing all of the exact same things the Google+ is, in the ways its not working. wont retrieve boards, and test message does nothing.

    10/05/2013 7:45 am
    Still being patient (although very frustrated.. im about to be spotlighted to a community of 25,000 people in 6 days, and have broken tools!!!) but have more information to add. The publish to facebook is working (the google+, youtube, and pininterest will still not work). However the publish to facebook only works when i publish from the web site. If i use press-it to publish, it does not publish to facebook. Additionally it will only publish to facebook when I have it as a delayed post using WP-cron. If i choose the publish immediately option, it does not publish to face-book.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.