WP Plugin don’t post to FB anymore

Forums SNAP – WordPress Plugin Forums WP Plugin don’t post to FB anymore

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #576428
    Frederiiic
    Participant

    Hi there,

    i don’t make any changes on my setting, but my article isn’t posted anymore on FB. When i try testing the plugin told me this error :
    Array
    (
    [Warning] =>
    [Error] => (#200) If posting to a group, requires app being installed in the group, and \
    either publish_to_groups permission with user token, or both manage_pages \
    and publish_pages permission with page token; If posting to a page, \
    requires both manage_pages and publish_pages as an admin with \
    sufficient administrative permission
    )

    I don’t anderstand, i’m just trying to post on my profile as i always do.

    Don’t known what to do.

    Thanks.

    #576452

    The plugin is using an outdated FB login authorization. Until these devs address this, FB will forever be broken.

    #576508

    kenancross, please stop confusing people. Plugin is using and 100% compatible with all latest Facebook APIs.

    Frederiiic, what API are you using? Official native Facebook API does not allow posting to profiles anymore. It’s only for Facebook pages.

    #576533
    Pirate_Flo
    Participant

    I got the same Problem as Frederiic
    I installed Nextscripts with native Facebook API today (new installation) – i try to post to a Page.

    If i do the Authorization Process in the Settings and click on Submit Test Posts – it works and the Test Post appears on my Facebook Page.
    If i want to publish a new post, i get the same error message:
    Array
    (
    [Warning] =>
    [Error] => (#200) If posting to a group, requires app being installed in the group, and \
    either publish_to_groups permission with user token, or both manage_pages \
    and publish_pages permission with page token; If posting to a page, \
    requires both manage_pages and publish_pages as an admin with \
    sufficient administrative permission
    )

    If i go to Settings again and click on Test post i also get the Error Message.

    If i Authorize my Account again – Then Click on Test Post – Test post is sent to Facebook only 1 time..
    and so on..

    #576600

    API Version: 4.4.54 [ID:21015]
    FACEBOOK CONNECTION ERROR: User must verify their account on http://www.facebook.com (405)
    Auth Error Account #2: Array ( [message] => Unsupported get request. Please read the Graph API documentation at https://developers.facebook.com/docs/graph-api [type] => GraphMethodException [code] => 100 [error_subcode] => 33 [fbtrace_id] => ABRhQNYNPZkYtaZKnmwyakI )

    broken again

    #576606

    I can confirm that while Facebook is working if I use the “Post Now” button on an already published post, and while the “Submit Test Post to Facebook” option in my Facebook account settings in SNAP Pro is also working, Facebook is definitely NOT working with AutoPoster at all, even when using NextScript’s premium API.

    Furthermore, Blogger stopped working again on March 26, and has not autoposted since that time.

    I am using:

    Plugin Version: 4.3.13 [Pro]
    (One User, Multiple Accounts)
    API Version: 4.4.54

    #576613

    Please disregard my previous message. While I still don’t know why Reposter wasn’t working with Facebook for the past 19 hours, a short while ago, I updated to the latest version of WordPress — 4.5 — updated a few plugins that needed it, updated two themes, made sure that the wp-cron.php file still has the correct path to my PHP interpreter in the shebang line, and then rebooted my server. I am happy to report that Reposter is once again working with Facebook. In fact, it is working with Blogger again as well. But now there is an issue with it not reposting to Tumblr. Does this ever end? 🙁

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.