Autopost on Facebook now stopped..

Forums SNAP – WordPress Plugin Forums Autopost on Facebook now stopped..

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #558477
    aj270303@gmail.com
    Participant

    I posted a job listing this morning to 5 accounts which went through fine.

    Now 12 hrs lated when trying to manually post using the POST NOW button in the same job listing I get this error.

    Unsupported post request. Object with ID ‘429895337090702’ does not exist, cannot be loaded due to missing permissions, or does not support this operation. Please read the Graph API documentation at https://developers.facebook.com/docs/graph-api | Are you posting to a secret or closed group? Please see: http://gd.is/fbe2 ) Local Banker

    I am admin. I have reauthorised and also inputted the correct link in the Valid OAuth Redirect URIs etc.Still no joy.

    #558478

    I’m with the same problem, The profile is as an administrator, but still gives the error

    I’ve been the same and I do not see the solution anywhere, please if someone knows how to fix it, let us know.

    ERROR=- Array ( [Warning] => [Error] => Unsupported post request. Object with ID ‘259359047445485’ does not exist, cannot be loaded due to missing permissions, or does not support this operation. Please read the Graph API documentation at https://developers.facebook.com/docs/graph-api | Are you posting to a secret or closed group? Please see: http://gd.is/fbe2 ) 0

    Thank you

    #558484
    aj270303@gmail.com
    Participant

    I am located in England. I have just watched the news. The did a thing about the facebook data breach which is actually 87 million people info accessed. I am thinking they have stopped all third party apps etc from accessing them which maybe affecting this.

    #558485
    aj270303@gmail.com
    Participant

    I should say having just checked that it is still autoposting to business pages. It seems only the groups are affected in my case.

    #558486

    we have the same problems…

    #558489

    ok, here’s why:

     new measures that will be implemented from now on, in order to avoid abuse and misuse of user data.

    The first measure, has to do with an audit of the apps that present suspicious activity, analyzing all those that had access to large amounts of data before the last review in 2014.

    The second step will be to alert users, if any of the apps you use, have misused their data. And on the other hand, a series of measures will be applied so that the apps have less possibilities of accessing the personal data of the users, for example, the access to information will be deactivated to those apps that have not been used in the last three months. .

    And taking into account the dynamics of users, who log in to their Facebook account, using different apps, will reduce the amount of information they can access. If the app requests more information, then the user will have to give their approval, and the developers will also go through a series of requirements.

    That is, it will limit the access of the developers to the data of the users, and there will be special process in case of requesting more information of the basic data.

    In addition, a new tool will be implemented, which will give more visibility to the options that allow users to be aware of the apps they use and can manage the information they share.

    #558490
    #558491

    Same problem for me regarding groups. So – it looks lite Facebook did an urgent change that affect most plugins contacting all non-public groups via API… Really hope NextScripts solve this soon!

    #558493
    aj270303@gmail.com
    Participant

    I have a feeling it’s not going to be a quick fix.

    I had an email from Instagram this morning. Lookslike they are making changes too.

    #558495
    NextScripts.com
    Keymaster
    #558547

    Any updates on the NextScript built Facebook API?? Previous mentions said it would take approximately a week for Nextscripts to build it. Its exactly a week today- just want to make sure I dont miss the update when it is available!

    #558552
    NextScripts.com
    Keymaster

    It’s already available. Please update your plugin to the version 4.2.2

    New Product Release – NextScripts Premium API for Facebook

    #558560

    There is something I do not understand. Was not the new APP for groups free of charge that we have our current snap?
    I have the Snap + NextScripts lifetime license: SNAP Pro Upgrade Helper
    Now I must also pay the Snap API? Please, resolve this doubt. I need to continue with my work. Thank you

    #558566
    aj270303@gmail.com
    Participant

    Yeah you’ll need to be a Snap api subscriber.

    I also think that when you have updated you’ll have to setup all accounts again as on my current setups there is no option for the Nextscripts api.

    However if I setup a new account the option is there.

    #558567
    NextScripts.com
    Keymaster

    There was free API for autoposting to groups until Facebook disabled it couple weeks ago. They no longer allow that.

    After that, we made our own API for Facebook that could autopost to groups. Our Premium API it’s not free.

    “SNAP Pro WordPress plugin” and “NextScripts Premium API” are two completely different products. You can buy and use them together or separately.

    SNAP Pro WordPress plugin” is one time purchase for a lifetime license. You can add multiple accounts for each network and enjoy advanced plugin features for as long as you like. All future updates are included.
    NextScripts Premium API” is a yearly subscription service. It adds an ability to auto-post to networks without native built-in API. You need to pay for it every year.

    Please see here for more info: https://www.nextscripts.com/snap-plugin-vs-snap-api-difference/

Viewing 15 posts - 1 through 15 (of 22 total)
  • You must be logged in to reply to this topic.