How to upgrade to SNAP 4.1.2?

Forums SNAP – WordPress Plugin Forums How to upgrade to SNAP 4.1.2?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #558034
    Nicole
    Participant

    Hello,

    I am having issues posting to Instagram, and a number of other people are… and I am fully aware that your team is working on fixing the issues, so I am doing everything I can to resolve this on my own… but, I am running into an issue with the support document here: https://www.nextscripts.com/2017/12/instagram-issues/

    Issue #3 states:

    Bad request
    “{“message”: “Bad request”, “status”: “fail”}”

    Fixed in the plugin version 4.1.2 and API 4.0.39. No additional steps required.

    But, I don’t see anywhere how to update SNAP from version 4.1.1 -> 4.1.2 … I’ve looked in the WordPress > Plugins section, and the WordPress > Updates section… neither of which state that the plugin needs an update… Also, checking the WordPress Plugins site, shows the current version of the SNAP plugin is still 4.1.1 (as of today): https://wordpress.org/plugins/social-networks-auto-poster-facebook-twitter-g/

    I’ve also logged into the NextScripts website itself, and I only see a download for the “PRO updater” plugin… and nothing for the SNAP PRO 4.1.2 plugin…

    So, can someone please point me in the right direction to where I can download this 4.1.2 version?

    Thanks in advance! 🙂

    #558094
    Nicole
    Participant

    Hello again,

    It’s been EIGHT days since I’ve requested help with this, and I am following up with this to try to get this issue resolved.

    I have done everything as suggested by the Instagram Support FAQ here: https://www.nextscripts.com/2017/12/instagram-issues/ … and it suggests that my issue is resolved in version 4.1.2 of the SNAP Pro plugin, but I don’t see how to update the plugin anywhere.

    Can I *please* get some help with this? Is v4.1.2 just not released yet?

    I don’t know what else I can do at this point, other than just ask for a refund and find a different plugin to handle this, which I’d rather not do. I’d rather keep this plugin, since it pretty much set up already.

    Please… I am asking as nicely as I can, for at least *some sort* of response.

    Hope to speak with you soon.

    #558096
    Nicole
    Participant

    I’ve filed a support ticket about this. Feel free to delete this thread.

    #558103

    Did you get anywhere with this?
    I’m having the same issues as you are.

    #558119

    Still no response for my ticket unfortunately. Did you get around this issue Nicole?

    #558121
    NextScripts.com
    Participant

    You can upgrade to 4.1.2 from your WP Admin Panel->Dashboard -> Updates or manually from https://wordpress.org/plugins/social-networks-auto-poster-facebook-twitter-g/

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.