Select Page

While most of the plugin were written using new V1.1 Twitter API, one function were still partially dependent on old V1 API functionality. Twitter V1 API is now officially retired, so SNAP has stopped working for some people who were using that function.

We just released SNAP version 2.7.15. This version has all Twitter code updated to the latest V1.1 Twitter API and all functionality is working again as it suppose to. Please upgrade your plugin to this version.