Select Page

Facebook just sent out announcement about the end of Graph API v2.5.

We would like to remind you that SNAP is 100% compatible with all Facebook Graph API versions from 2.0 to the latest 2.12. Once 2.5 reach its end of lifetime, SNAP will automatically start using the next available version. No actions from you are required.